Users online right now: 77 - LoginLanguage: en, more , translate 

Gnumeric 1.1.16

Warning: This module is not verified yet and thus it is not recommended to use it. Do not trust it until it is reviewed. That can take several days or even months, so please be patient.
Gnumeric 1.1.16
Uploaded by Blaze89
File size: 5 784 KB

education
download
add to build
activate

It is part of the GNOME desktop environment.

This module requires:
Slax Core 6.1.2
Slax Xorg 6.1.2
Fix Totem-Xine 2.21.4 on KDE
libgnomeprint2.2-0 2.18.6-1
libgnomeprintui2.2-0 2.18.4-1
GAL2 1.99.1
libgsf-1.7.2
linc-1.0.1

 


list detailed dependencies of this module
browse all modules from this author


Slax is generously supported by: P&P Software GmbH and wisol technologie GmbH